RDD spark 2.10 version upgrade & TC suites

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

RDD spark 2.10 version upgrade & TC suites

Dmitriy Pavlov
Hi Igniters,

Do we need
https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
suite is always fails with exit code 1 and I think I saw discussion about
version change.

Could I remove this suite from RunAll?

Sincerely,
Dmitriy Pavlov
Reply | Threaded
Open this post in threaded view
|

Re: RDD spark 2.10 version upgrade & TC suites

Denis Magda-2
Nikolay,

Please step in. I still see spark-2.10 module which means we fully support
this version.

--
Denis

On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <[hidden email]> wrote:

> Hi Igniters,
>
> Do we need
>
> https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
> suite is always fails with exit code 1 and I think I saw discussion about
> version change.
>
> Could I remove this suite from RunAll?
>
> Sincerely,
> Dmitriy Pavlov
>
Reply | Threaded
Open this post in threaded view
|

Re: RDD spark 2.10 version upgrade & TC suites

Dmitriy Pavlov
I guess related topic is
http://apache-ignite-developers.2346864.n4.nabble.com/Review-request-for-IGNITE-8534-Upgrade-Ignite-Spark-Module-s-Spark-version-to-2-3-td30979.html
 Review request for IGNITE-8534 Upgrade Ignite Spark Module's Spark version
to 2.3.
and ticket https://issues.apache.org/jira/browse/IGNITE-8534


чт, 12 июл. 2018 г. в 19:35, Denis Magda <[hidden email]>:

> Nikolay,
>
> Please step in. I still see spark-2.10 module which means we fully support
> this version.
>
> --
> Denis
>
> On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <[hidden email]>
> wrote:
>
> > Hi Igniters,
> >
> > Do we need
> >
> >
> https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
> > suite is always fails with exit code 1 and I think I saw discussion about
> > version change.
> >
> > Could I remove this suite from RunAll?
> >
> > Sincerely,
> > Dmitriy Pavlov
> >
>
Reply | Threaded
Open this post in threaded view
|

Re: RDD spark 2.10 version upgrade & TC suites

Nikolay Izhikov-2
Hello, Igniters.

1. There is no spark_2.10 module in master and ignite-2.6.

2. We don't need "RDD (Spark 2.10)" build. Please, delete it from Team City.

В Чт, 12/07/2018 в 23:19 +0300, Dmitry Pavlov пишет:

> I guess related topic is
> http://apache-ignite-developers.2346864.n4.nabble.com/Review-request-for-IGNITE-8534-Upgrade-Ignite-Spark-Module-s-Spark-version-to-2-3-td30979.html
>  Review request for IGNITE-8534 Upgrade Ignite Spark Module's Spark version to 2.3.
> and ticket https://issues.apache.org/jira/browse/IGNITE-8534
>
>
> чт, 12 июл. 2018 г. в 19:35, Denis Magda <[hidden email]>:
> > Nikolay,
> >
> > Please step in. I still see spark-2.10 module which means we fully support
> > this version.
> >
> > --
> > Denis
> >
> > On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <[hidden email]> wrote:
> >
> > > Hi Igniters,
> > >
> > > Do we need
> > >
> > > https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
> > > suite is always fails with exit code 1 and I think I saw discussion about
> > > version change.
> > >
> > > Could I remove this suite from RunAll?
> > >
> > > Sincerely,
> > > Dmitriy Pavlov
> > >

signature.asc (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: RDD spark 2.10 version upgrade & TC suites

vveider
Marked build type obsolete and removed from build chain.



> On 13 Jul 2018, at 10:13, Nikolay Izhikov <[hidden email]> wrote:
>
> Hello, Igniters.
>
> 1. There is no spark_2.10 module in master and ignite-2.6.
>
> 2. We don't need "RDD (Spark 2.10)" build. Please, delete it from Team City.
>
> В Чт, 12/07/2018 в 23:19 +0300, Dmitry Pavlov пишет:
>> I guess related topic is
>> http://apache-ignite-developers.2346864.n4.nabble.com/Review-request-for-IGNITE-8534-Upgrade-Ignite-Spark-Module-s-Spark-version-to-2-3-td30979.html
>> Review request for IGNITE-8534 Upgrade Ignite Spark Module's Spark version to 2.3.
>> and ticket https://issues.apache.org/jira/browse/IGNITE-8534
>>
>>
>> чт, 12 июл. 2018 г. в 19:35, Denis Magda <[hidden email]>:
>>> Nikolay,
>>>
>>> Please step in. I still see spark-2.10 module which means we fully support
>>> this version.
>>>
>>> --
>>> Denis
>>>
>>> On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <[hidden email]> wrote:
>>>
>>>> Hi Igniters,
>>>>
>>>> Do we need
>>>>
>>>> https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
>>>> suite is always fails with exit code 1 and I think I saw discussion about
>>>> version change.
>>>>
>>>> Could I remove this suite from RunAll?
>>>>
>>>> Sincerely,
>>>> Dmitriy Pavlov

Reply | Threaded
Open this post in threaded view
|

Re: RDD spark 2.10 version upgrade & TC suites

Dmitriy Pavlov
Hi Petr, Nikolay, thank you!

пт, 13 июл. 2018 г. в 10:33, Petr Ivanov <[hidden email]>:

> Marked build type obsolete and removed from build chain.
>
>
>
> > On 13 Jul 2018, at 10:13, Nikolay Izhikov <[hidden email]> wrote:
> >
> > Hello, Igniters.
> >
> > 1. There is no spark_2.10 module in master and ignite-2.6.
> >
> > 2. We don't need "RDD (Spark 2.10)" build. Please, delete it from Team
> City.
> >
> > В Чт, 12/07/2018 в 23:19 +0300, Dmitry Pavlov пишет:
> >> I guess related topic is
> >>
> http://apache-ignite-developers.2346864.n4.nabble.com/Review-request-for-IGNITE-8534-Upgrade-Ignite-Spark-Module-s-Spark-version-to-2-3-td30979.html
> >> Review request for IGNITE-8534 Upgrade Ignite Spark Module's Spark
> version to 2.3.
> >> and ticket https://issues.apache.org/jira/browse/IGNITE-8534
> >>
> >>
> >> чт, 12 июл. 2018 г. в 19:35, Denis Magda <[hidden email]>:
> >>> Nikolay,
> >>>
> >>> Please step in. I still see spark-2.10 module which means we fully
> support
> >>> this version.
> >>>
> >>> --
> >>> Denis
> >>>
> >>> On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <[hidden email]>
> wrote:
> >>>
> >>>> Hi Igniters,
> >>>>
> >>>> Do we need
> >>>>
> >>>>
> https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
> >>>> suite is always fails with exit code 1 and I think I saw discussion
> about
> >>>> version change.
> >>>>
> >>>> Could I remove this suite from RunAll?
> >>>>
> >>>> Sincerely,
> >>>> Dmitriy Pavlov
>
>