[jira] [Created] (IGNITE-10204) Web Console: Rename "Allow non-collocated joins" checkbox

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

[jira] [Created] (IGNITE-10204) Web Console: Rename "Allow non-collocated joins" checkbox

JIRA jira@apache.org
Vica Abramova created IGNITE-10204:

             Summary: Web Console: Rename "Allow non-collocated joins" checkbox
                 Key: IGNITE-10204
                 URL: https://issues.apache.org/jira/browse/IGNITE-10204
             Project: Ignite
          Issue Type: Improvement
          Components: UI, wizards
            Reporter: Vica Abramova
            Assignee: Alexey Kuznetsov

Rename checkbox "Allow non-collocated joins" => "Allow distributed joins"

In the Web Console's query tab, it says "Allow non-collocated joins".  I propose that this be renamed to "Allow distributed joins".  I say that because in your documentation it refers to it as distributed joins. Inconsistent naming caused some confusion to our development teams. Consistent naming can solve this.


Attached is screenshot of what I get from google when  search for non-collocated joins which seems to suggests that distrbuted joins is the preferred terminology.

This message was sent by Atlassian JIRA